MS250 Discards on Trunk Ports

HovnanianEA
Here to help

MS250 Discards on Trunk Ports

Hi Everyone. Quick overview of our environment. Have an MX250 with dual uplinks. Dedicated fiber and broadband. Within the last few months we've replaced our older Catalyst switches with MS250's. We're currently trunking from each switch individually directly to the MX with ADDON MA-SFP-1GB-SX-AO. We use SolarWinds for additional monitoring and have been seeing discards in SW on the trunk ports of the MS's. The traffic on these trunk ports rarely ever goes above 10mbps.

 

We have a few other division offices utilizing MS250's where we have a single LAN port setup to trunk directly to MX and have no issues with discards.

 

Could these be a cosmetic issue with something SolarWinds is reporting as a discard on the SFP ports?

8 Replies 8
rhbirkelund
Kind of a big deal

I have a customer, where we have been seeing the same actually. Solarwinds reports a large amounts of discards on two AP ports, but according to the Dashboard, everything is dandy.

After upgrading from MS14.33 to MS15.18 the was "fixed" on the AP ports, but moved to another switch. No difference when upgrading to MS15.19.

After roll-back to MS14.33.1, the issue was "fixed" again on the new ports, but began reporting discards on the same two AP ports again.

 

Our discards were on normal RJ45 ports.

LinkedIn ::: https://blog.rhbirkelund.dk/

Like what you see? - Give a Kudo ## Did it answer your question? - Mark it as a Solution 🙂

All code examples are provided as is. Responsibility for Code execution lies solely your own.

I have this same problem. What version of your MX and MS firmware? My version is:
MS 15.19
MX 17.10.2

 

In our case, the site didn't have an MX, so that wasn't the issue.

LinkedIn ::: https://blog.rhbirkelund.dk/

Like what you see? - Give a Kudo ## Did it answer your question? - Mark it as a Solution 🙂

All code examples are provided as is. Responsibility for Code execution lies solely your own.

Strange on the LAN ports setup as trunk ports we have no issues. Only the SFP's and not all of them. Just put in brand new SFP's that are supposed to be compatible with the Meraki MS lineup but same issue.

cmr
Kind of a big deal
Kind of a big deal

Do you have a Meraki SFP that you can test with to see if that still has discards, or if the MX and MS is close enough do you have Meraki DAC that could be tried?

In the process of ordering specific Meraki SFP's to rule them out.

cmr
Kind of a big deal
Kind of a big deal

hen you say trunk ports are these individual connections or port-channels (that the MX doesn't support)?

These are individual connections. No port-channels.

Get notified when there are additional replies to this discussion.