MS switch MR access point - RSTP setting

SOLVED
TinOmen
Here to help

MS switch MR access point - RSTP setting

In a previous life I was running Meraki APs with Cisco switches and we set the AP ports on the switches to trunk and portfast.  I now have some MS switches and Meraki APs and I don't see the portfast option on the config.  Should I disable RSTP on the trunk ports connected to the Meraki APs for a similar config or would a more experience Meraki admin recommend leaving RSTP enabled on those ports?  The APs are MR44s with only a single port.

1 ACCEPTED SOLUTION

alemabrahao_0-1676482114296.png

 

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.

View solution in original post

2 REPLIES 2
alemabrahao
Kind of a big deal
Kind of a big deal

Keep It enabled.

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.

alemabrahao_0-1676482114296.png

 

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.
Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels