cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Configuration out of date on my switches

Highlighted
Getting noticed

Configuration out of date on my switches

Hi community,

 

Today I was doing some changes on my MS switches. After doing the changes and trying to understand why they didn't work, I realized the configuration was "out of date". After some time, the config changed to "up to date", so I thought it was a temporary issue. But right now I am doing more changes, and the config keeps "out of date" for many minutes (right now more than 18). According to the documentacion and also to the following thread, there are 3 reasons an AP on your network will report this alert message (and I think is the same for the switches):

 

  1. The AP is behind a firewall that is blocking outbound access to Dashboard.
  2. The DNS servers your AP is configured to use are unreachable, not responding, or sending invalid DNS responses.
  3. Dashboard is experiencing a temporary outage.

https://community.meraki.com/t5/Wireless-LAN/Configuration-out-of-date/td-p/2488

 

I am pretty sure point 1 and 2 are not the root cause, since my firewall is not blocking ports, the DNSs are reachable, and also I made many configuration changes other days and they worked well. What can be the reason? How can I check is not a Meraki dashboard or Meraki public servers issue?

 

Regards,

Julián

10 REPLIES 10
Highlighted
Kind of a big deal

Re: Configuration out of date on my switches

Are you making the changes to an AP or Switch?  What type of changes are you making?  I can possibly try in my dashboard to see how long it takes.  Also double check Help>Firewall Info to verify the things listed there are not possibly blocked upstream.  

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
Highlighted
Getting noticed

Re: Configuration out of date on my switches

Hi Adam,

 

Changes are on my switches, I am changing the untagged VLAN of access ports from 1 to 20.

 

Regards,

Julián

Highlighted
Kind of a big deal

Re: Configuration out of date on my switches

I just tested that from my dashboard.  Took < 10 seconds for the switch to get the config update.  Note:  I only changed one port.  It was an access port and I changed it from one VLAN to another.  My dashboard is on n86 though so your host could be different. 

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
Highlighted
Getting noticed

Re: Configuration out of date on my switches

Hi Adam,

 

So it is weird. I also have changed only one port from VLAN 1 to VLAN 20. Right now is "out of date" for 44 minutes :S

 

Regards,

Julián

Highlighted
Kind of a big deal

Re: Configuration out of date on my switches

This is likely best solved by support. They can access the error logs that will tell you why the config is failing to sync. I'd give them a call.

Highlighted
Getting noticed

Re: Configuration out of date on my switches

Hi,

 

Right now the config changed to "up to date". Is there any place when I can see logs or something to try to see what is happening?

 

Regards,

Julián

Highlighted
Kind of a big deal

Re: Configuration out of date on my switches

The only logs you can see are under Network-wide --> Event log. That won't have anything about the config sync in it though.  If you export to Syslog you get more detail, but I still don't think there's anything in there about the config sync. 

Highlighted
Getting noticed

Re: Configuration out of date on my switches

Hi guys,

 

Today is fine, if I make a config change it takes around 1-2 minutes to update. Maybe the yesterday's cause was a Dashboard temporary outage.

 

Regards,

Julián

Highlighted
Kind of a big deal

Re: Configuration out of date on my switches

Cool. Glad to hear it's working better now.

Highlighted
Kind of a big deal

Re: Configuration out of date on my switches

Good to know it was temporary.  

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.