cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MV72 on BroadBand

Highlighted
Here to help

MV72 on BroadBand

Hi All,

 

I have a MV72 on a site that has only broadband. While on site I can see the picture from the camera no problem at all. But when I am away from the site and try to view just get a circle cursor with no image. This is the same on the mobile app. My guess is the upload too small on the broadband. 

 

Anyone got any tips ? 

 

PS Sadly Fiber not available as an option.

 

John

 

6 REPLIES 6
Highlighted
Kind of a big deal

Re: MV72 on BroadBand

Make sure you are using MV 4 firmware first.

 

You get the same problem using Chrome on a computer when remotely trying to view the cameras?

Highlighted
Building a reputation

Re: MV72 on BroadBand

Highlighted
Here to help

Re: MV72 on BroadBand

Yes I use Google chrome as my default. 

Highlighted
Meraki Employee

Re: MV72 on BroadBand

What recording quality is the camera using and what is the upload bandwidth of your WAN link?

Highlighted
Here to help

Re: MV72 on BroadBand

What recording quality is the camera using and what is the upload bandwidth of your WAN link?

 

Currently the lowest 720

Highlighted
Here to help

Re: MV72 on BroadBand

could also be firewall rules?

 

I am using the MX product. Firewall rules are default Any any on outbound. 

 

Kind regards

 

John

 

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.