cancel
Showing results for 
Search instead for 
Did you mean: 

Z3 won't connect behind TP-LINK VPN router

New here

Z3 won't connect behind TP-LINK VPN router

For a year now, I've had my company's Z3 running just fine behind my home network's Netgear wireless router.  That router finally gave up the ghost, and I replaced it with a TP-LINK TL-R600VPN.  I took all the defaults for new router setup, simply setting a new password.  Now, the Z3 has a green light on the front indicating a good link to the internet, but nothing hanging off the back of it can connect.  I've powered everything off, and back on (multiple times)... changed to different ports on the router, all to no avail.  All my other home network devices work just fine, whether wired PC's or WIFI access points.  Only stuff behind the Z3 won't work.  

 

Thoughts?

6 REPLIES 6
Getting noticed

Re: Z3 won't connect behind TP-LINK VPN router

Not all routers are the same, I have seen Google WIFI mesh routers block all VPN traffic.

 

I would try enabling PNP on your main router, and also Google what the standard VPN ports are, and port forward those from your TP-LINK to your Z3 and see if that helps.

Meraki Employee

Re: Z3 won't connect behind TP-LINK VPN router

Also is the TP-Link configured in the right mode (perhaps you wanted to configure it in Client mode, so it associates as a client to your wireless network and provides a bridged/wired LAN connection into the Z3 Internet port)?  

Kind of a big deal

Re: Z3 won't connect behind TP-LINK VPN router

Are there any firmware upgrades for the TP-Link?

Highlighted
New here

Re: Z3 won't connect behind TP-LINK VPN router


@PhilipDAth wrote:

Are there any firmware upgrades for the TP-Link?




Nope, i checked first thing

New here

Re: Z3 won't connect behind TP-LINK VPN router


@MerakiDave wrote:

Also is the TP-Link configured in the right mode (perhaps you wanted to configure it in Client mode, so it associates as a client to your wireless network and provides a bridged/wired LAN connection into the Z3 Internet port)?  




hmmm, i hadn't considered that, probably because the TP-LINK router is the very first device on this side of the cable modem, followed by a 8 port switch that go to different rooms in the house where access points and PC's live

Meraki Employee

Re: Z3 won't connect behind TP-LINK VPN router

Perhaps, I have that same setup in my home lab for an unrelated project, and I recall configuring it in client mode, to associate to my home lab wifi SSID, and with a patch cable from the wired port into the Internet port of my Z1, the Z1 then sees that as it's viable Internet path (has no concept that there's essentially a wireless bridge link in that path).  Perhaps it's a just a quick update to your TP-Link device if it supports a client mode.  This is not the model I actually have, but the diagram is identical, and working fine.  https://www.tp-link.com/us/faq-1323.html

 

 

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.