Z3 WiFi Configuration

SOLVED
Uberseehandel
Kind of a big deal

Z3 WiFi Configuration

Guys

 

I am now refining the Z3C configuration.

 

So far, I cannot see an obvious way of disabling 2.4 GHz WiFi and just using the 5 GHz band.

 

in the mean time, I have set TX power to 1 dbm (somewhere between Bluetooth Class 2 and 3). I do not have Guest Wifi configured.

Robin St.Clair | Principal, Caithness Analytics | @uberseehandel
1 ACCEPTED SOLUTION
PhilipDAth
Kind of a big deal

You need to raise a support ticket to completely disable 2.4Ghz.

View solution in original post

1 REPLY 1
PhilipDAth
Kind of a big deal

You need to raise a support ticket to completely disable 2.4Ghz.

View solution in original post

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels