Unable to access network shares via VPN

Ag0s
Conversationalist

Unable to access network shares via VPN

We have been having this random issue where clients can:

  • connect to the VPN (Meraki MX##, domain authentication, PSK, split tunnel, IPv6 disabled)
  • Ping servers on the network via IP or DNS name
  • Query the DNS server via NSLOOKUP
  • attach via RDP to any computer on the network

BUT they cannot access network shares. 

Eventual error (after about 10 minutes) is: 

An error occurred while reconnecting to \\networksharename

Microsoft Windows Network: The local device name is already in use

The connection has not been restored

 

In all cases the client is a fully patched Windows 10 Pro client and the Server a Windows 2016/19 (fully patched).

We have sometimes seen where the client attaches to a different remote network, it will work

 

We have already done the following with no success:

  • recreated the VPN tunnel
  • tried different/new user profiles on the client system
  • tried split tunnel on/off
  • Turned the firewall (and anti-virus) on the server off
  • Enabled SMB v1

It should be noted that:

  • Server and client sides have different subnets
  • We've done this 100s of times before
  • Have other clients on this and other networks working without issue
  • So we have some idea what we're doing

You help would be appreciated

 

Regards

0 Replies 0
Get notified when there are additional replies to this discussion.