cancel
Showing results for 
Search instead for 
Did you mean: 

Port will not shut on MX67

Getting noticed

Port will not shut on MX67

Is anyone else seeing an issue where disabling a port does not shut it down? I have the port disabled, but it still shows link on the dashboard. If I shut the port on the other end of the cable (Cisco switch) I immediately see it go down on the dashboard, but on the Meraki side disabling the port does nothing.

 

port1.JPGport2.JPG

7 REPLIES 7
Head in the Cloud

Re: Port will not shut on MX67

I think this disables traffic. I don't think it is a power down. Have you tried disabling the port from the local status page?

Getting noticed

Re: Port will not shut on MX67

On the MX64/65 it disables the port, the link goes down. If the MX67/68 does not do this, then I think that is a poor decision.

Either way, confirmation would be great.
Kind of a big deal

Re: Port will not shut on MX67

Yup, I'm seeing the same thing. Jusy tested on an MX64 and an MX67. The MX64 port does go down completely The MX67 still has a link, but a downstream MS120 went offline.

Head in the Cloud

Re: Port will not shut on MX67

Confirmed this on a MX67 w/ 14.39 firmware:

 

Disabling via the dashboard leaves the light green.

Disabling via local status page shuts it down and port goes gray.

Getting noticed

Re: Port will not shut on MX67

I feel like we have taken a step backwards with the MX67/68. You can't shut a port, no port security, etc.

Building a reputation

Re: Port will not shut on MX67


@Aaron_Wilson wrote:

I feel like we have taken a step backwards with the MX67/68. You can't shut a port, no port security, etc.


When you shut the port, does it still forward traffic?

Can you do a packet capture on the LAN side of the MX?

Does your equipment downstream lose connectivity to the internet? 

 

If so, It's either just a question of GUI implementation, that the green icon, doesn't go grey, or maybe that the port is shut, but PoE is still being provided. 

Whether the latter is a feature or bug, is up to the user, I'd suppose. 

 

For switches, you can shut a port, but still provide PoE on it.  

Highlighted
Meraki Employee

Re: Port will not shut on MX67

Hello @Aaron_Wilson ,

Normally, disabling a port on the MX through Dashboard will not show green when connecting any device to the MX on the disabled port. As pointed by other users, the same behavior is not noticed on MX64s. I would definitely recommend you call into support and have them investigate. There are 3 possibilities

1) This is a UI issue and the development team will need to be engaged. 

2) This is a dashboard issue and upgrading the firmware might fix the problem (I would upgrade only if recommended by Meraki support as a fix)

3) This is a one-off issue and possibly factory reset should take care of it. 

 

Either way, I would recommend you have this documented through a case with Meraki support so they can take this up with the development team if required. 

If this was helpful, click the Kudos button below.
If your issue was resolved, we request you to mark the post resolved so other users can benefit in future
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.