New to Meraki, Client VPN authentication

tantony
Head in the Cloud

New to Meraki, Client VPN authentication

I'm able to connect to Client VPN using Meraki Cloud authentication, but I want to use Active Directory authentication.  I have a green check mark next to my Active Directory authentication page.

 

I called Meraki support, but so far no updates.  I'm using Windows 10 VPN to connect.

 

Even if i connect using Meraki cloud authentication, I get the correct 192.168.50.x address, but my subnet mask is 255.255.255.255, and my default gateway is 0.0.0.0

 

I'm using a trial Meraki, but if I can't connect to VPN, this doesn't help me.

 

Capture.JPG

5 Replies 5
PhilipDAth
Kind of a big deal
Kind of a big deal

When you have Active Directory authentication selected - what error do you get when you try to login?

 

The subnet mask and gateway are correct for a cleint VPN connection.

I'm trying this from my iPhone.  My iPhone is not on the same public IP as the MX

 

If I try with username = Authentication failed

 

If I try with domainname\username = Authentication failed

 

I know I'm typing in the correct username and password.

 

The only way I can connect to VPN now is if I use the Meraki cloud authentication.

PhilipDAth
Kind of a big deal
Kind of a big deal

What does the security log in the event viewer on the AD controller say about the login?

I don't have any error messages, just a bunch of 'Audit Success', I assume that's normal.  

PhilipDAth
Kind of a big deal
Kind of a big deal

Have you tried logging in using your UPN?  e,g.

username@domain.local

Get notified when there are additional replies to this discussion.