Netgear M1/Nighthawk Cellular as Primary

Getting noticed

Netgear M1/Nighthawk Cellular as Primary

Hey guys,


Biting the bullet and bought Telstra's Netgear M1 Router and got a public dynamic IP on our sim cards.


These little devices work great when we plug the ethernet directly into our Laptops via Ethernet, but the moment we plug them into a MX64 Meraki WAN Port, they fail.


On the M1 unit itself, there is an orange light that blinks periodically. It's like the device cannot recognise that a client is connected to it.

I'm thinking it has something to do with the MAC addresses, and it simply just does not register the Meraki as a client, throwing the ethernet into a disabled mode (I also notice that the layer 1 lights on the Meraki turn on and off every 30 seconds).


Anyone had any success with these?

5 Replies 5
Kind of a big deal

When you connect it to the laptop, what IP are you getting (public or private?).

Either way it should still work connecting them to WAN 1 on the MX side though.

Access the local status page of the MX. What do you see there when connecting it?
Nolan Herring |

Getting a public IP address after requesting one from Telstra (ISP).


I've factory reset the unit and it seems to work fine in sending the internet through by online when its NAT`ing.

The Meraki also seems to like being natted, with the WAN working solidly for 30 or so minutes now.


Ultimately the goal is to allow VPN traffic via 4G as the ADSL at this particular venue is just too slow to handle file transfers/RDP and the like.


We've tried to connect via Meraki's Client VPN over this WAN but every-time it just fails, tried both with the NAT enabled on the M1.

I'm assuming the VPN request is hitting the M1 first and not reaching the Meraki. Maybe port forwarding might do the trick?



I've followed the same steps to try and bridge the unit, on the management GUI there is a checkbox called "Allow IP Passthru" - which I believe is similar to bridging.


It works flawlessly when I hook up my Macbook via Ethernet, I get a public IP and used a 3rd party port scanning tool to see that it's accessable via the internet.


For whatever reason, however, when I plug the unit into Meraki, the device works for a few seconds at a time before  failing.

Are you rebooting that Netgear device before you move it from your laptop to the MX? I wonder if you do if it helps it start working correctly, maybe some sort of issues with cached MAC/ARP etc.

I would look at disabling any security features on that Netgear device, make it as 'dumb' as possible and let the MX do all the heavy lifting.
Nolan Herring |

I did reboot it at every point.


Something is wrong with the way the M1 detects if there is a connected "client", and then puts itself into Standby mode. Because it has a battery it's trying to be smart with power and for some reason the MAC on the Meraki does not trigger that a client is connected - but this is only when it's in IP Passthru mode.

When you connect the M1 to your computer, no problems at all, even in Passthru. It gives itself and your computer a public IP.


I factory reset the device and ended up leaving it in it's default mode (NAT).

I ended up switching the Meraki to a static IP address and then pointing the Netgear M1's DMZ setting to the internal IP of the Meraki.


Voila - VPN worked. 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.