Meraki MX68 Static fixed IP WAN keep changing

Poonyalid
Comes here often

Meraki MX68 Static fixed IP WAN keep changing

Hi Every one,

 

My new MX68 connect to two WAN interface.

 

WAN1 = 3BB ISP with static IP (PPPoE authantication) 

WAN2 = TRUE ISP with static IP (fixed IP assignment)

 

Problem is WAN1 IP of 3BB always keep changing to another IP while I still can ping to original fixed IP.

 

Example: WAN1 3BB static fixed IP = A.A.A.A and it keep changing to another IP B.B.B.B , C.C.C.C, D.D.D.D every day.

 

While the WAN1 IP changed to another IP, I still can successful ping to A.A.A.A.

 

I let 3BB check and they said all these IP (B.B.B.B , C.C.C.C, D.D.D.D, and so on) are all their 3BB customer which also using Meraki too.

 

As the results, my Dynamic DNS host IP keep changing to these IP and my Client to Site VPN keep not working as it connect to wrong IP.

 

For the WAN2 TRUE ISP never has this problem.

 

Moreover, one branch is using 3BB ISP with three computers (2 x Windows 7, 1 x Windows 10) always has problem connecting Client to Site to this Meraki.

 

At branch, if turn on Internet router and all three computer connect VPN at the same time, all day can use with no problem.

 

If turn on internet router and only one computer connect VPN, only that computer can use VPN all day. Another two computers, that try to connect VPN later time, cannot connect VPN with error 789 for all day. 

 

Moreover, if turn on Internet router and all three computer connect VPN at the same time, all computers can use VPN. But if any computer disconnect VPN and stop using VPN for an hour, that computer cannot connect VPN with error 789 all day.

 

Temporary solution is to turn off and turn on internet router and everyone connect VPN together again. But sometimes not working, need to turn off and turn on again.

 

I change primary interface from WAN1 3BB to WAN2 TRUE but the VPN problem is still same.

 

At all branch computers, I enter the fixed IP of 3BB or TRUE are still same problem. (not use Dynamic Host Meraki)

 

Really headache.

 

I create case to Meraki support for IP WAN change and they said Meraki device will never change the IP WAN.

 

3BB ISP engineer said they can connect to their 3BB router at Meraki site (3BB router = "bridge" mode and let Meraki authentication) with no problem and IP A.A.A.A is correctly show in their system.(while Meraki status show another WAN IP)

 

I create case with Meraki support for VPN problem and they let me follow the "https://documentation.meraki.com/MX/Client_VPN/Troubleshooting_Client_VPN" at the "Windows Error 789" section but nothing help.

 

Does the VPN problem cause from Windows 7 too old?

 

Thanks.

 

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.