MX67C intermittent connectivity (possible rebooting) with MX 17.6 firmware

harmankardon
Getting noticed

MX67C intermittent connectivity (possible rebooting) with MX 17.6 firmware

Most of our sites using MX67C with MX 17.6 firmware have been running without any issue, in fact MX 17.6 resolved a number of issues (mostly related to cellular).

 

But some sites seem to experience minor interruptions to their connectivity a few times a week. I get notified of this by a series of email alerts that usually come in the following order:

 

  1. "VPN connectivity changed" email stating site-to-site VPN to that site went down.
  2. "Uplink status changed" email stating site has switched to cellular as its uplink.
  3. "VPN connectivity changed" email stating site-to-site VPN to that site came back up.
  4. "Uplink status changed" email stating site has switched back to Internet 1 (wired WAN) as its uplink.
  5. "VPN connectivity changed" email stating site-to-site VPN to that site went down.
  6. "VPN connectivity changed" email stating site-to-site VPN to that site came back up.
  7. "Cellular came up" email stating the site has connected to a cellular network.

 

From the first email to the last email is usually 2 minutes or so.

 

The other day, I happened to notice I get a similar sequence of emails in the same time period if I manually reboot or power cycle a MX67C running MX 17.6. In the past I have noticed that an MX67C running MX 17.6 connects to the dashboard via cellular first for about 30 seconds or so before switching to wired WAN when booting up, which I believe triggers the emails regarding cellular failover.

 

Unfortunately (and one of my pet peeves with Meraki) is that there is no "device boot" event in the event log. The Connectivity bar on the Summary page does show around 2 minutes of no connectivity but no way for me to know if there was a true WAN outage or if the device rebooted. 

 

I will dig into this deeper with Meraki support in the hopes they can identify reboot events, but wondered if anyone else was seeing anything similar?

0 REPLIES 0
Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels