MX60 IKEv2

Solved
GarageLand42
Conversationalist

MX60 IKEv2

Does the MX60 running 14.56 support running IKEv2 ?

 

This is going to connect to a Cisco 5516 where I already have IKEv2 setup and working with other S2S vpns.

 

1 Accepted Solution
CptnCrnch
Kind of a big deal
Kind of a big deal

Please take a look at https://documentation.meraki.com/MX/Site-to-site_VPN/Troubleshooting_Non-Meraki_Site-to-site_VPN_Pee...

 

"Note: IKEv2 is only supported on Security Appliances that are running firmware version 15.12 or higher - if you do not see an option to configure it, please ensure your appliance is configured to run the appropriate version, and is not incompatible with the required release."

 

So no, it doesn't seem possible.

View solution in original post

2 Replies 2
CptnCrnch
Kind of a big deal
Kind of a big deal

Please take a look at https://documentation.meraki.com/MX/Site-to-site_VPN/Troubleshooting_Non-Meraki_Site-to-site_VPN_Pee...

 

"Note: IKEv2 is only supported on Security Appliances that are running firmware version 15.12 or higher - if you do not see an option to configure it, please ensure your appliance is configured to run the appropriate version, and is not incompatible with the required release."

 

So no, it doesn't seem possible.

GarageLand42
Conversationalist

Thank you.  

Get notified when there are additional replies to this discussion.