cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

MX not showing port info on summary page

kyd
Comes here often

MX not showing port info on summary page

Good afternoon all,

 

I wonder anyone have come across situation that for Meraki MX, all of the sudden, it not showing port info on the summary page as attached and if so, how to resolve it?meraki port error.jpg

 

 

thanks for the help

 

Tom

5 REPLIES 5
ww
Kind of a big deal
Kind of a big deal

Re: MX not showing port info on summary page

Ctrl+f5 ?

Or try another browser 

If both not work , its probably a meraki issue

kyd
Comes here often

Re: MX not showing port info on summary page

It works for other MX on our network, just that particular MX stop showing the port info on the summary page

ww
Kind of a big deal
Kind of a big deal

Re: MX not showing port info on summary page

And the management connection is fine? The device shows green and the config says up-to-date?

Its only the ports not loading?

kyd
Comes here often

Re: MX not showing port info on summary page

yes, everything else working fine, just can't see the port info like which ports is in use 

cmr
Kind of a big deal
Kind of a big deal

Re: MX not showing port info on summary page

I have often seen it, however going away from that page and back always fixes it for me, I am guessing that doesn't work for you?

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.