cancel
Showing results for 
Search instead for 
Did you mean: 

MX in Bridge Mode losing connectivity to Meraki Cloud Portal 2 locations

Comes here often

MX in Bridge Mode losing connectivity to Meraki Cloud Portal 2 locations

I have a client where they have the same setup at 2 locations where they have a cisco asa as the edge device and then have a Meraki MX64 in bridge mode behind it for IDS, Content filtering and every so often the Meraki MX loses connection to the Cloud servers and requires some cable swapping to get around to get it to check back in. Has anyone experienced this at all and resolved it so that we can avoid this from happening again if possible? 

2 REPLIES 2
Kind of a big deal

Re: MX in Bridge Mode losing connectivity to Meraki Cloud Portal 2 locations

If you go "Help/Firewall Info" from the dashboard - are you sure the ASA's are allowing all of this traffic?  Meraki have added some more IP addresses recently.

 

Oherwise - while the MX's are down, check the local status page and see what error is being reported.

Comes here often

Re: MX in Bridge Mode losing connectivity to Meraki Cloud Portal 2 locations

I will have to check what the exact error is next time this happens to report that but everything else is programmed in the asa properly even with the recent ip changes. its just a random thing where they just stop checking in but once I am able to get the error I will circle back. Thanks!

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Points Contest
Join us for a month-long contest with heaps of swag to win!

Learn More ›