Internet 1 Port not working after change - MX65

SOLVED
SLR
Building a reputation

Internet 1 Port not working after change - MX65

In our environment, we have an MX65 device at one location. Internet 1 port is a static port connecting back to ISP modem.  The location changed ISP providers. The new ISP information is now DHCP. 

 

1.Set Internet port 2 to DHCP for new ISP provider

2. Went into Internet 1 port and removed static information - set to dhcp

 

Moved cable from internet port 2 to internet port 1

 

Rebooted all equipment involved

 

Internet port 1 will not come up 

 

Moved cable back to internet port 2 *network came back up*

 

No matter how we troubleshoot - internet 1 will not come up

 

Any suggestions on how to fix or point out what we are doing wrong? 

 

 

 

1 ACCEPTED SOLUTION
NolanHerring
Kind of a big deal

Assuming the WAN 1 change from static to DHCP was 'applied'? Might take a few minutes for it to change config, which can only be done when the device is online.

Otherwise, access the local status page and check the settings there to confirm 100% if it still has the static set or not.

https://documentation.meraki.com/zGeneral_Administration/Tools_and_Troubleshooting/Using_the_Cisco_M...
Nolan Herring | nolanwifi.com
TwitterLinkedIn

View solution in original post

4 REPLIES 4
kYutobi
Kind of a big deal

Try plugging directly to the MX unit and go to mx.meraki.com and try to login and configure the port from there. Just to check that settings are correct.

NolanHerring
Kind of a big deal

Assuming the WAN 1 change from static to DHCP was 'applied'? Might take a few minutes for it to change config, which can only be done when the device is online.

Otherwise, access the local status page and check the settings there to confirm 100% if it still has the static set or not.

https://documentation.meraki.com/zGeneral_Administration/Tools_and_Troubleshooting/Using_the_Cisco_M...
Nolan Herring | nolanwifi.com
TwitterLinkedIn
RB___
Here to help

As others have mentioned, connecting to the local configuration page will provide you the ability to confirm whether or not that WAN 1 is statically configured.  Ensure that interface is configured for DHCP addressing and then reboot the device.

Doke
Here to help

http://setup.meraki.com

 

try going here and using your serial number as the username. must be connected to the MX in question.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels