cancel
Showing results for 
Search instead for 
Did you mean: 

Group Policy via Active Directory User Groups not applying

Getting noticed

Group Policy via Active Directory User Groups not applying

Hey Everyone, I am trying to start my first AD integration and despite the dashboard detecting the group policies from my AD and ensuring they are matched up with their proper dashboard Gps I can't get the settings to apply.  The documentation has troubleshooting steps on how to fix server connection but not if the server connection is working but the policies are not applying.  Also, when and if I do get this to work, will the AD user show up in the dashboard under the user field?  It shows for one of my SSIDs that I have authenticating off of Google Oauth.  Not a deal breaker it would just be a nice touch.

3 REPLIES 3
Kind of a big deal

Re: Group Policy via Active Directory User Groups not applying

The MX must be in the same layer 2 domain as the client to make this work (it matches based on MAC address).  Is the MX acting as the default gateway for the clients connecting to it that you want to apply the policy for?

Getting noticed

Re: Group Policy via Active Directory User Groups not applying

Same Layer 2.  Same physical switch actually.

Getting noticed

Re: Group Policy via Active Directory User Groups not applying

Oh and yes.  Mx100 is the GW for the entire network.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Points Contest
Join us for a month-long contest with heaps of swag to win!

Learn More ›