Google

Twitch
Building a reputation

Google

Morning all. Strange question: is anyone else having trouble reaching any site run by Google this morning? Google.com, YouTube, Gmail, Google Docs, etc?

 

I'm trying to determine if we have something going on with our network, or if this is part of a larger issue.

 

Our access points won't connect cell phones (connected without internet), but computers connect just fine. We have made no changes to our networks all week, and of-course, on a Friday, things want to go haywire. Yesterday everything was working great.

 

Our MX100 stats LED appears to a shade of green instead of the shade of almost white that it normally is.

 

Other websites and the rest of the network (ie; file shares) are working fine.

 

Happy Friday! I think...

3 REPLIES 3
mljevakovic
Here to help

Hi,

everythnig works fine. These are results from my network

 

C:\Users\xxxx>nslookup gmail.com
Server: UnKnown
Address: 192.168.1.1

Non-authoritative answer:
DNS request timed out.
timeout was 2 seconds.
Name: gmail.com
Address: 142.250.180.197


C:\Users\xxxx>nslookup google.com
Server: UnKnown
Address: 192.168.1.1

Non-authoritative answer:
DNS request timed out.
timeout was 2 seconds.
Name: google.com
Address: 142.250.201.206


C:\Users\xxxx>nslookup youtube.com
Server: UnKnown
Address: 192.168.1.1

Non-authoritative answer:
DNS request timed out.
timeout was 2 seconds.
Name: youtube.com
Address: 142.250.180.206

 

 

C:\Users\xxxx>ping gmail.com

Pinging gmail.com [142.250.180.197] with 32 bytes of data:
Reply from 142.250.180.197: bytes=32 time=32ms TTL=111

Ping statistics for 142.250.180.197:
Packets: Sent = 1, Received = 1, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 32ms, Maximum = 32ms, Average = 32ms
Control-C
^C
C:\Users\xxxx>ping youtube.com

Pinging youtube.com [142.250.201.206] with 32 bytes of data:
Reply from 142.250.201.206: bytes=32 time=32ms TTL=53

Ping statistics for 142.250.201.206:
Packets: Sent = 1, Received = 1, Lost = 0 (0% loss),
Approximate round trip times in milli-seconds:
Minimum = 32ms, Maximum = 32ms, Average = 32ms
Control-C
^C
C:\Users\xxxx>

John-Jackson
Conversationalist

I have been having the exact same issue.  Not all of my networks are having the problem, only my main one.. figures.  I can ping 8.8.8.8 but whatever DNS tells me the ip of google.com is I can not ping, switch over to my phone and it pings fine, switch over to a computer on another network pings fine.

 

Not DNS, happens on all of my vlans even ones that point to public DNS

John-Jackson
Conversationalist
Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels