cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Content Filtering Issue??

Getting noticed

Content Filtering Issue??

Hi There,

We appear to be having an issue accessing certain websites, assuming it's Content Filter related however we're not getting the actual standard Content Filter warning page appear. So far its happening to a handful of websites, I cant work out where the common factor lies.

Anyone else seen this before? The reference ID changes with every refresh.

Capture3.JPG

8 REPLIES 8
Kind of a big deal

Re: Content Filtering Issue??

Agreed, that doesn't look like a Meraki content filtered page.  Try adding that site to the whitelist to see if it changes anything.  

 

Edit:  Try a different browser and computer as well.  Based on this could be a local thing

https://support.mozilla.org/en-US/questions/1003223

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
Getting noticed

Re: Content Filtering Issue??

Tried in IE but still the same message. Happening across multiple machines here too. 

Also added to Whitelist but still no cigar 😞

A model citizen

Re: Content Filtering Issue??

Agree with @Adam here. Or try disconnecting a device, whitelisting it, and then reconnecting and testing. 

 

Meraki uses Webroot's BrightCloud for content filtering. You can check which categories a website falls under on their site: https://www.brightcloud.com/tools/url-ip-lookup.php


Found this helpful? Give me some Kudos! (click on the little up-arrow below) and If my reply solved your issue, please mark it as a solution 🙂
Kind of a big deal

Re: Content Filtering Issue??

Another thing you may want to try is overriding the DNS on one of the computers to see if it makes a difference.  Try just using a static of 8.8.8.8 and 8.8.4.4 or something to test.  Could be some strange upstream DNS issue. 

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
Highlighted
Getting noticed

Re: Content Filtering Issue??

Will try this, thanks!

A model citizen

Re: Content Filtering Issue??

It's also interesting that your url bar shows https, but the error message shows that http is blocked. 


Found this helpful? Give me some Kudos! (click on the little up-arrow below) and If my reply solved your issue, please mark it as a solution 🙂
Kind of a big deal

Re: Content Filtering Issue??


@WadeAlsup wrote:

It's also interesting that your url bar shows https, but the error message shows that http is blocked. 


That might be part of this actually...

 

If I browse to https://asos.com I am actually redirected to http://asos.com. 

Kind of a big deal

Re: Content Filtering Issue??

That is a typical page presented by a CDN inside of a provider that has been configured to only allow access to a providers IP address ranges - and it has been access outside of the provider.

 

This most frequently happens when you use DNS servers that are different to the providers DNS servers.  So lets say you are with ISP1, are using ISP1 DNS servers, and then change to ISP2 but don't update your DNS.  ISP1 will give out the IP addresses of the CDN node in their network - but you are now not allowed to access it,

 

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.