Cellular Issues

Cugami
Just browsing

Cellular Issues

Hello

After updating our Z3Cs to firmware MX 18.106, the current sim cards(KPN-Global) suddenly stopped working. I am trying with a local sim card and works fine but once we put the KPN global sim(roaming sim) definitely not working. Any clues?

5 Replies 5
alemabrahao
Kind of a big deal
Kind of a big deal

It's still a stable release candidate, I suggest you open a support case o downgrade It.

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.
Cugami
Just browsing

we had similar behavior on 17.10 as well, we upgraded with the recommendation from TAC.

Our sim cards are mac-binded I am suspecting that it could be related to mac randomizer?

alemabrahao
Kind of a big deal
Kind of a big deal

As far as I know, there is no MAC randomization on Meraki devices. Have you tested this Sim Card on another device like a smartphone?

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.
Cugami
Just browsing

Yes I tried that. and the other weird issue is the led is stable purple as like it is connected via cellular, but I dont see the device up at the dashboard

PhilipDAth
Kind of a big deal
Kind of a big deal

I wonder if there is some kind of APN change under the hood.  You could try hard coding the APN to use for KLPN-Global and see if that helps.

Get notified when there are additional replies to this discussion.