AnyConnect Socket filter shows connected on Login

CiscoMerakiUser
New here

AnyConnect Socket filter shows connected on Login

We have using MacOS Monterey with Intel Chip and Apple M1 Chip in our organisation.
We have installed  anyconnect-macos-4.10.05085-predeploy-k9.dmg. with only VPN and DART components

 

The problem we are facing is with VPN Banner, where it shows as Cisco anyconnect socket filter as connected every time we login in to computer. 

This is the behaviour even if we have not started the anyconnect mobility client app and connected to a server

Even after disconnecting the VPN service from the anyconnect mobility client app, the ticker here shows as connected and the timer continues to tick

This is mis-leading for end user as they might think that VPN is autoconnected on start up and we will need to explictly instruct the end user that it is not connected until they start the anyconnect mobility client app and connect the VPN.

 

We want the VPN Banner to show as connected only when user connects to VPN usinganyconnect mobility client app, and it shows as disconnected when user disconnects VPN using mobility client app

 

Screenshot 2022-03-29 at 4.20.07 PM.png

2 REPLIES 2
OVERKILL
Building a reputation

This would be something to bring up with Cisco directly, not Meraki, as the AnyConnect client is really more ported to Meraki rather than it being a development platform. If you have an AnyConnect license, you can submit a ticket through the conventional Cisco TAC support channel. 

AlexP
Meraki Employee

This is the correct answer - Meraki Support can assist with some simple configuration questions for policies as they relate to the MX implementation, but deeper functionality on the AnyConnect client itself should be directed towards their TAC team instead.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels