Issue with iPhone clients

IanTerry
Getting noticed

Issue with iPhone clients

Hi all,

 

Yes again, different customer, different Meraki Go network - inconsistent connectivity with iPhone! Sometimes iPhone will work fine, other times iPhone displays "No Internet Connection" and checking there is no IP address which is the reason for lack of connectivity. 

BUT ... this is as simple network one router and one GR10 - no wireless configured upon the router. Router has a 900Mbps connection which is not experiencing any issues and very reliable. 

 

Windows laptops work fine, iPhone anything could happen.

 

Have tried adjusting Apple "private addressing" options, no difference. Configured band steering, no difference.

 

Any other suggestions?

 

Thanks.

8 REPLIES 8
TyShawn
Building a reputation

Just a couple of questions for you if you don't mind.

 

1. Is this install a single AP or multiple?

1.a If multiple can you verify if each AP does not have channel overlap.
2. Does this issue happen on multiple iPhones?

3. Did you turn band steering off or on?

4. What version of iOS are you on?

5. What channel widths do you have configured?

 

Things to try

1. Turn wifi off and back on.

2. Renew IP address on test iPhone.

3. Forget the network and reconnect. 

Hi and thanks for your email

 

In answer to your questions.

 

1. In this instance its a single AP - other installations have multiple APs

1a. In this instance its a single channel, typically set to 6 in 2.4GHz. Other installation I generally avoid channel 1 - so either 6 or 11 

2, Yes and inconsistently - often seeing RADIUS or DHCP issues but nothing more in depth.

3. Band steering on, Bridge mode on.

4. Latest iOS - 15.6.1 

5. Channel widths not changed from default

 

Tried:

1,2 and 3 - no difference

Even tried Full Reset of network settings

 

TyShawn
Building a reputation

Can you try the following settings one by one then test?

1. Navigate to Networks / SSID / Settings / Advance Settings / Radio Settings / Dual Band (Not with Band Steering)

Allow time to settle and verify if the dropping continues

2. Navigate to Hardware / Select the AP / Radio Settings / 5 GHz band / Channel width / Select 40 MHz / Then click Apply.

3. Verify the channels are manually set and not on auto.

Hi 

 

well some success in making the changes with regard to iPhone but laptops reverted to 2.4Ghz 

 

So removed changes. iPhones stabilised then after a couple of hours, lost connectivity, and then reverted to original issues. Laptops were fine and back on 5Ghz

 

making no sense.

 

had a spare Netgear Orbis - it worked for all clients! 

 

 

 

 since you mentioned 2.5ghz vs 5ghz items....you can try "dual band operaton with band steering" instead of selecting 2.5ghz or 5ghz.

 

to do that

 

select the wireless network

select settings

select advnaced settings

select radio settings

select  "dual band operaton with band steering" instead of selecting 2.5ghz or 5ghz.

Thanks - take a look at the previous thread items - the band steering is a default for my installs - the issue being iphone stability, which they aren't

TyShawn
Building a reputation

Did you make all the changes at once?

No - the changes were made over the space of a couple of hours