Error Session forbidden


Error Session forbidden

I have no idea where to go or what to do since there is no phone support.


I have 5 companies with meraki go. 4 companies work just fine.


Then there's Company number 5. This company has 4 sites in different countries. The phone app took some time to work properly but eventually I guess meraki got their act together and now I don't have issues accessing any of the sites via the phone app.


Where I'm having an issue is trying to apply a security license to one of the sites. This particular company cannot be accessed via the web browser. When I log in and try to choose this company I get a message that says "there are no hardware added to this company." I will then choose another company and I get an Error Session forbidden message. I just click out of that prompt and then I am able to choose any other company and it works just fine. But when I try to choose company #5 I get the same error message.


I lived with this for a while since the phone app does work and I was told the browser has issues. But when trying to add a security license, you are taken to the browser version of the site. you can't add the key to the phone app. 


If anyone has  any suggestions I am all ears. I have tried wiping all my browsing data and I have tried every browser under the sun. I've even tried from several different computers. All avenues have had the same results. I don't understand why I am only having this issue with 1 company while the others are fine. The only difference is company #5 has sites in different countries while every other company has only a single site. So is there a bug with companies with multiple sites? 


session forbiden.JPG



I honestly bought into this system because my boss hates ubiquiti and the client does not want to pay Cisco Meraki proper prices. At this point we are ready to ditch go for maybe Aruba networks.