IP 6000 Phone

Comes here often

IP 6000 Phone


Recently, I've been having an issue with one of our SoundStation IP 6000 phones. We have multiple  MS250-24P switches.

when the phone is connected to switch A, it works well. When connected to Switch B, the phone powers on but does not get an IP address. I mirrored the port configuration from the working switch port, and have tried different troubleshooting methods but nothing seems to be working. I also tried connecting a laptop and it works, it grabs an IP address, but not when connecting the phone. Any help with this issue will be greatly appreciated. 

Kind of a big deal

All those switches are in the same place?

Comes here often

Yes, they are located in the same building, different floors. 

Do you have any MAC limit configured on ports (like a Sticky MAC allow list) ? Can you show your configuration?

Comes here often

  • port status Enabled
  • Type - Access
  • Access Policy - Open
  • Vlan 2 
  • Voice vlan 16 (this is what we use for phone vlan)
  • link negotiation - auto-negotiate
  • RSTP- enabled
  • STP guard - Disabled
  • Port Isolation- disabled
  • Trusted DAI- disabled
  • PoE - Enabled
Kind of a big deal

When you plug the phone into the switch with the issue what does the dashboard show is connected to that port under the Current clients info section? 


Also I'd run a packet capture to see what is going on. 

Kind of a big deal

Does the uplink port on Switch A and Switch B have the same configuration (are they allowing the same VLANs)?


If there is a core switch, are the ports pointing towards Switch A and Switch B configured the same?

Yes, same configurations. It is stackable switch and is connected to two other switches. 

It is sending and receiving packets. Is not showing the IP address when locking at the port configuration but it shows the IP address when I do the search by MAC address from Monitor-client. 

It Is not pinging the IP address, did tracert and fail. 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.