Unable to sync AD Groups

MCrowther
Here to help

Unable to sync AD Groups

For the last approx 3 years we've been syncing AD groups with our DC as a 'gateway' via LDAP credentials.

 

I've already checked the Systems Manager - Configure - General

Confirmed that status of the sync is showing as a green tick

MCrowther_0-1635387518591.png

However, whenever I go to Systems Manager - Configure - Owners - Sync - AD Groups, I get the following message in RED at the top of the page

 

Unable to sync -- Please verify your Active Directory settings in Systems Manager > Configure > General.

MCrowther_1-1635387572324.png

 

Our APN Push Cert is still in date, our VPP and DEP tokens are still in date.

 

The 'gateway' device is using agent version 302.

 

We need the AD Sync to work as some of our software settings are linked to AD Groups.

 

I'm not sure what else to do. Anyone have any ideas?

 

 

 

5 REPLIES 5
Ryan_Miles
Meraki Employee

sounds like a support case is needed so they can take a peek

Already raised one with a link to this post. Not sure what will happen though!

Hello,

We are experiencing the same issue that you are reporting.

Did you have any update from the meraki support team to address this issue?

 

Many thanks

Kindly,

Alessandro

MattMorg
Meraki Employee

Thank you @MCrowther and everyone else who reported this!

Good news: our developers have resolved this issue. I was able to reproduce this AD sync issue too, and quickly got this over to our dev team to resolve. It is now working for me after the fix. 

afedeli
Comes here often

Thank you, now it works for me too!

Kind regards

Ale

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels