Profiles/Restrictions not being applied properly to iPads

isaaksutton
Comes here often

Profiles/Restrictions not being applied properly to iPads

Hello,

 

The latest (9th Generation) iPads that we ordered are not having our Profiles (through our Tags) applied properly. We mainly have one to apply a wallpaper and one that allows only Safari and a select few other apps to be installed/used. On the Device in the dashboard it says the Profile is installed, but the only thing that happened is that our non-default Apple apps were installed. Not the worst thing since they are usable still, but we'd really like to restrict them and customize them more. Any idea why this happening?

4 REPLIES 4
Lburk
New here

I have had this happen on occasion. Usually I just do an erase on the device and let it reinstall and it's fine.

Thanks, I've tried that and no luck. Our previous iPads used to have a screen pop up during initial setup that said "Device is managed by --------" immediately after it connected to wifi. 

KRhault
Conversationalist

I had the same problem. We fixed it by going to DEP, managing the profile to make sure it has all the correct restrictions, and then assigning it to the new ipads. After it was assigned, I reset and erased the ipads I had already started. When they reloaded, the management system was present and the app restrictions were functional. 

DjShroll
Getting noticed

nevermind, reread the post and my comment was less than helpful

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels