Java VNC on Chrome for remote control...does it work?

Here to help

Java VNC on Chrome for remote control...does it work?

When I fire up Chrome, log into Meraki and go to the remote control I see my test desktop there.  When I try to open it everything seems ok up to the point where I try to connect.  Then I get the error "Java not enabled."

I google that but can't seem to find out how to enable java (javascript already mention of java itself).  Is it possible to use Chrome or some other Chromium browser to do it?

It worked fine in IE11 but I'd really rather stop using that thing.


I'm hoping I'm missing something.  Thanks!

6 Replies 6
Kind of a big deal

It works fine here. I think here it's not using Java though. I wonder why that is. 


What is the agent version on your test desktop? Mine's 1.0.98


And what version of Chrome are you using? I'm using Version 80.0.3987.132 (Official Build) (64-bit).

I'm on the same version of Chrome as you.  I opened a ticket about this and was told I have to have the agent installed on my PC for it to work.  So I installed the agent and it didn't help.  Then I added myself to the MDM per their instructions for Windows and now I'm being told the client or agent not found.  Perhaps I have to reboot.  I'll do that now.  If I don't update this it'll mean it didn't work, I gave up, and don't feel like logging into here again. 😄  I'm not optimistic.


Rebooting didn't work. I've stopped caring...IE will be around for a few years yet.

The PC you're using to access the dashboard is not the same as the one you're trying to access remotely is it?

Funny!  No. lol  I'm going to blame it on the fact I'm an IT person and my PC is probably fairly hosed by now.  I should rebuild it but then I'm inconvenienced for a day.

Here to help

@DanHarmon I had a similar issue, what worked for me was installing the RealVNC chrome extension and launching it then using the credentials that are provided by System Manager. Hope it helps!!!


Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.