Enrollment failed

random_helpdesk
Here to help

Enrollment failed

I have two Android 5.4 devices that stopped communicating with Meraki SM and hadn't checked in for a while. I'm now trying to wipe an re-enroll them. I was able to follow the Android 5 instructions to get the app installed, but when I try to enroll with the QR code or the enrollment code, I get an error that enrollment failed.

 

In searching, I see that despite being listed as a supported platform, an employee posted that support was removed for Android 4.x. Has support now also been removed for 5.x? Will the Systems Manager FAQ be updated to remove unsupported versions either way?

2 REPLIES 2
PhilipDAth
Kind of a big deal

As I understand it, Android 5.x is still supported but I don't know this for a fact.

PhilipDAth
Kind of a big deal

@CameronMoody , the Systems Manager FAQ lists Android 4.4.4 as supported when it is not.

https://documentation.meraki.com/SM/Other_Topics/Systems_Manager_FAQ 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels