Lowest Access Points firmware version that support Scanning API v3

iva
New here

Lowest Access Points firmware version that support Scanning API v3

Hello!

I was wondering what is the lowest version of Meraki Access Points firmware that supports getting data over the Scanning API v3?
I did see on this page https://developer.cisco.com/meraki/scanning-api/#!overview/overview that "Firmware R26" is required for Wifi observations but I expect this is only because of better localization?

What if I have an Access Point on a lower version than R26, would i still be able to get information from it in the v3 JSON structure or that is not possible? (we can ignore the improved localization, im only interested in the v3 JSON structure).

Best regards,
Ivana

1 REPLY 1
GreenMan
Meraki Employee

You will need minimum R26 for v3 output

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.