Certain alerts do not trigger the ''alerting'' status in the Dashboard

RaphaelL
Building a reputation

Certain alerts do not trigger the ''alerting'' status in the Dashboard

Hi ,

 

I have been experiencing some issues to properly identify Networks and devices that are alerting. 

 

For example , I have a device that is in the "Configuration is out of date" state for months but the Overview -> Devices page doesn't display the device as alerting. When going to the network Appliance Status OR via API ( {0}/organizations/{1}/devices/statuses ) it correctly identify the device as ''alerting''  :

 

Appliance status page : 

RaphaelL_0-1634822553958.png

Org -> Overview -> Device page

RaphaelL_1-1634822613761.png

 

I think that the events ''Configuration is out of date'' and ''Unable to fetch config" are the 2 states that do not trigger in the Overview Page , which is a bit odd to me.

 

Has anyone experienced this before ? I'm about to open as case to see if it's a bug or not.

 

Thanks , 

 

6 REPLIES 6
PaulMcG
Here to help

If it's been an issue for months, it could be a problem with the device's DNS or upstream firewall rules.  Alert is basically telling you the device is having problems reaching the dashboard, but isn't necessarily affecting end users.  Might be why it's not considered serious enough to show up as alerting on other pages, which it really should.

 

Documentation on these alerts available at this page:

 

https://documentation.meraki.com/General_Administration/Cross-Platform_Content/Alerts_and_Notificati...

 

 

RaphaelL
Building a reputation

It really should ! 

 

Just found out that "Recent 802.1X Failure" and "This switch's current stack members differ from the dashboard configuration" alerts are also affecting MS Switches.

 

It is odd enough. I will open a case.

@RaphaelL  I think the configuration is out of date need to have some form of timer before it shows an alert because seeing an error briefly each time you make a change would annoy me and would be like the boy who cried wolf.  

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI

@BlakeRichardson  I totatly agree with you ! In my case a device has been reporting ''Config is out of date'' for more than 3 weeks ! I would have like to be informed of that issue way earlier than randomly coming across it.

PhilipDAth
Kind of a big deal

I'm not aware of any alert for this, and this issue can usually only be resolved by Meraki support.

RaphaelL
Building a reputation

I have over 5000 networks in that Org and I like to be able to go to Overview -> Networks / Devices to see if there is any issues. 

 

I know that when using the API it returns me the correct number of devices that are ''alerting''. The dashboard isn't. 

 

I'm not refering to alerts from network-wide -> Alerts page to send alerts when ''X'' event is happening. 

 

 

I did open a ticket and I have a strong feeling that the TAC will suggest a feature request, which to me is absurd considering that the API returns the info ,you just have to display it correctly in the dashboard. Anyway, to be continued. 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.