Anyone having problems with Dashboard being unresponsive?

IainW
Here to help

Anyone having problems with Dashboard being unresponsive?

Hi,

 

Just wondering if anyone else is having a problem accessing Dashboard right now? 

 

I can log into Dashboard successfully but when attempting to access an organisation, the browser hangs while it tries to enumerate the networks under that organisation - just get the spinney wheel of death on the network list as per screenshot below.  I've tried different browsers (Chrome, Firefox), cleared cache, accessing different organisations I know are on different dashboard shards etc, but nothing seems to make a difference.

 

IainW_0-1667158468047.png

 

 

 

 

 

7 REPLIES 7
Brash
Kind of a big deal
Kind of a big deal

I'm having no issues on shard n280.

What shards are your organizations on? 

IainW
Here to help

N255 and N202 are the ones I'm trying to get access to.  Haven't really tested any others just yet.

cmr
Kind of a big deal
Kind of a big deal

Good here on N184 and n199

IainW
Here to help

Thanks for the responses folks.  I'll try again tomorrow on a different Internet connection and failing that, place a call to support.

 

 

PhilipDAth
Kind of a big deal
Kind of a big deal

I'm on shard n85 at the moment, and logging in has been SLOW.

Crocker
Building a reputation

Am on 426 and it's feeling awfully sluggish this morning.

IainW
Here to help

Just a quick update but it looks like it was either the Meraki shards I was connecting to or my ISP having a funny five minutes.  Tested today across several customer networks from home and our office and all is good.

 

Thanks everyone for your helpful replies.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.