vMX tunnels no traffic traversing.

Here to help

vMX tunnels no traffic traversing.

Having reoccurring issues with vMX tunnels. We have a vMX as a hub with on-prem ASA and Azure GW. 


Issue: vMX and ASA reporting tunnel is up but can't traverse traffic, this randomly occur. The work around is rebooting the vMX. I have another appliance which is MX85 connected to remote ASA  and Azure GW for testing, vMX and MX85 is in the same organization so they share the same parameters and creds with non-Meraki peer. I have never had issue with MX85 but the vMX constantly having issues maintaining the traffic.


Tshoot: I have done multiple custom parameters and now it's set to default but having the same issues. I have called Meraki support couple of times and they always do is pcap ICMP from vMX to spokes and stating vMX is sending the traffic and I do see it from remote end and I also see the remote end sending the traffic back but never gets to the vMX at all. 

We have redeployed the vMX five times now and no luck yet.

I followed the guide here and removed zones yet still the same issue. Re: vMX tunnels no traffic traversing. - The Meraki Community


Anyone having the same issue? 

2 Replies 2
Kind of a big deal
Kind of a big deal

It is good you removed the zone - that is crucial.


Have you got keepalives enabled on the ASA?

If you are not using IKEv2, I would try using that.

keepalives enabled and we have an Azure tunnel which is on IKEv2.

Still the same issue.

Get notified when there are additional replies to this discussion.