MR33 dead?

Zolee001
Comes here often

MR33 dead?

Hello

I have an MR33 (webinar gift) AP,I cannot reach the Meraki cloud,tried with bridge mode and Meraki dhcp mode directly connected to a router without firewall and later dmz port too .

This unit only 12 days "old" from the beginning suddenly restatred time to time but working (except at restart time) until yesterday morning

When i power up orange led lighting e.g. 10-20 seconds and then starting boot process and i can reach the direct "config menu" at 10.x.x.x subnet ,SSID is "meraki" open network

I tried push the reset button several times but no success,Meraki cloud unreacheable

 

This is  the logs from the first time when the AP arrived  and power up

Any ideeas are welcome

Thank You

33:59:EA:5C  more »
Jun 10 15:31:57   802.11 associationchannel: 52, rssi: 47
Jun 10 15:31:52   802.11 disassociationunspecified reason
Jun 10 15:31:52  0WPA deauthenticationradio: 0, vap: 0, client_mac: C8:F7:33:59:  more »
Jun 10 15:30:31  0WPA authentication 
Jun 10 15:30:31  0WPA deauthenticationradio: 0, vap: 0, client_mac: C8:F7:33: more »
Jun 10 15:30:31   802.11 associationchannel: 11, rssi: 57
Jun 10 15:14:54   Auto Tx power changeTx power increased  more »
Jun 10 15:14:54   Auto Tx power changeTx power increased  more »
Jun 10 15:06:29   WPA authentication 
Jun 10 15:06:29   802.11 associationchannel: 52, rssi: 53
Jun 10 15:04:58   802.11 disassociationunknown reason

Jun 10 15:04:57

   802.11 disassociationunknown reason
Jun 10 15:01:19   
10 Replies 10
ww
Kind of a big deal
Kind of a big deal

pushed reset button or did you hold it 10-15 sec for factory reset?( when it has power) 

 

https://documentation.meraki.com/zGeneral_Administration/Support/Resetting_Cisco_Meraki_Devices_to_F...)

Zolee001
Comes here often

Yes ,i did 5-6 times

ww
Kind of a big deal
Kind of a big deal

what error the mr displays on the local page? what subnet is available on the upstream router, and does it run dhcp? you see the mr in the arp table of the upstream router? when you connect pc to the upstream router you van use the internet?

Zolee001
Comes here often

Thank you for your reply!

My ISP is UPC provider with cable modem/router function and the MR33 is connected direct utp cable in "bridged mode" and fixed ip address from cable modem's subnet but outside of dhcp pool.

I only able to connect to MR33 default  "meraki" ssid at 10.x.x.x default ip config page and the error message is:

"This access point is not connected to the Cisco Meraki cloud"

No firewall,i tried in dmz  and at my friend's home different ISP,and network configuration and "upgrade to beta firmware"

I think this device was originally "sick"

Right now (in this minute) rebooted again

ww
Kind of a big deal
Kind of a big deal

did you set the ip adres on the local status page of the mr?  did you leave the vlan field empty?

Zolee001
Comes here often

Yes,i did several time to static and dhcp,back and forth and no vlan 

MR is powered on,no client and 10-20 minutes constantly rebooting without any reason

 

PhilipDAth
Kind of a big deal
Kind of a big deal

Refer to this guide for acessing the local status page.  What does it say is the problem?

https://documentation.meraki.com/zGeneral_Administration/Tools_and_Troubleshooting/Using_the_Cisco_M...

 

@Zolee001  do you have the correct ports open on your firewall to allow the MR to connect to the Meraki dashboard.

 

https://documentation.meraki.com/zGeneral_Administration/Other_Topics/Firewall_Rules_for_Cloud_Conne...

redsector
Head in the Cloud

I had an MR33 that wasn´t booting any more after power reset. Only the orange light was on. No rainbow booting light. The switch said "no connection". I opened a case. And after checking and resetting the accesspoint they sent me a new accesspoint. The new accesspoint is running.

Wait, so at your friend's house it does get access to the cloud?

Get notified when there are additional replies to this discussion.