MR 56 Disconnect Automatically/Stop to Broadcast SSID

HasibDewan
Comes here often

MR 56 Disconnect Automatically/Stop to Broadcast SSID

I would like to inform you that, we facing the following problems:

We connect Meraki MR 56 with Cisco Catalyst 9200 POE switch in NAT mode.

 

Switch Port Configuration:

 

interface GigabitEthernet1/0/9

switchport access vlan 131

switchport mode access

spanning-tree portfast

 

#show power inline

Module Available Used Remaining (Watts) (Watts) (Watts)

------ --------- -------- ---------

1 370.0 76.5 293.5

Interface Admin Oper Power Device Class Max (Watts)

--------- ------ ---------- ------- ------------------- ----- ----

Gi1/0/9 auto on 25.5 Meraki MR56 Cloud M 4 30.0

 

#show arp

Internet 192.168.131.22 0 9818.88fb.fb29 ARPA Vlan131

 

Problems:

(a) AP disconnect automatically after few times also AP stop to broadcast the SSID.

(b) After change from DHCP to Static, same problems occurred.

(c) After reset the AP it cache the old DHCP IP.

(d) After upgrade the AP from 26.8.1 to 27.5 we face same problems.

(e) After rollback from 27.5 to 26.8.1 same problem occurred.

(f) One of the AP we can't downgrade 27.5 to older version.

 

Note: We have 6 no of MR 56 AP. 3 no of AP are connected. It was stable on last week.

 

Please helps to solved this problem ASAP.

4 Replies 4
DarrenOC
Kind of a big deal
Kind of a big deal

Hi @HasibDewan , your switchport configuration may need amending.  

interface GigabitEthernet1/0/9

switchport mode trunk

switchport trunk native vlan <>

spanning-tree portfast


Native vlan will be your AP management vlan/Subnet.

Darren OConnor | doconnor@resalire.co.uk
https://www.linkedin.com/in/darrenoconnor/

I'm not an employee of Cisco/Meraki. My posts are based on Meraki best practice and what has worked for me in the field.
ww
Kind of a big deal
Kind of a big deal

Did you go over the catalyst logging and meraki AP logging to get any info?

PhilipDAth
Kind of a big deal
Kind of a big deal

The switch port configuration is fine as NAT mode is being used.  In fact, being an access port is more desirable since it won't participate in spanning tree at all.

 

Start by looking over your logs.  What does the Meraki event log say?  What does the Catalyst log say?

 

Are there any other non-Meraki APs also connected to this network?  If so, you might be triggering their security causing clients to be disconnected.

Thank you @PhilipDAth @ww @DarrenOC  for your nice suggestion.

 

After conversation with Cisco Meraki Support teams, they ensure that, there is a problem with regularity domain. In our country (Bangladesh) UNII-1 channel is not support on firmware version 27.5.

 

After rollback to 26.8.1 from 27.5, controller shows rollback successful but back end is stable firmware version 27.5.  For the regularity domain set to Bangladesh, AP is rebooting constantly. 

 

Finally support team changed the regularity domain from Bangladesh to India in back end, now AP is stable. Now the controller shows firmware version 26.8.1 & support team also confirmed that back end also stable on 26.8.1.

 

When firmware version is stable on 26.8.1 we communicate with Meraki support team. They changed the regularity domain to Bangladesh from India. But same problem again "AP is rebooting".

 

Now temporary we use regularity domain India.

Get notified when there are additional replies to this discussion.