Interfering APs

Solved
WTorres
Getting noticed

Interfering APs

MR56 network, clients are reporting disconnects in multiple classrooms.

I'm seeing the following SSIDs when viewing "Interfering APs" in Air Marshal.

 

WTorres_0-1666142777807.png

 

My APs are on 20MHz (red circles ) channel 44

I highlighted in green what I believe could be causing interference (80MHz)  channel 44+

 

Not sure if this is the issue since these (dashcam devices) are not on my LAN and are probably broadcasting from cars that are parked nearby.

 

Thanks in advance for any constructive advice.

 

 

1 Accepted Solution
alemabrahao
Kind of a big deal
Kind of a big deal

It looks well, to be honest It's not common to have interference on 5Ghz channels, so I suggest you to open a case with Meraki support to investigate It.

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.

View solution in original post

12 Replies 12
KarstenI
Kind of a big deal
Kind of a big deal

Are all your APs on channel 44? Why? With these other devices nearby and with Ch44 being also used by AWDL, I would move my APs to other channels.

My classroom APs are configured with an RF profile  using AutoChannel assignment,  which of course will assign radios to channels with low interference.

 

Captured this morning.

 

WTorres_0-1666182937545.png

 

alemabrahao
Kind of a big deal
Kind of a big deal

What firmware version are you running? Something is wrong. The auto channel assignment will not assign the same channel on all radios.

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.

MR 28.7.1

alemabrahao
Kind of a big deal
Kind of a big deal

Selec all APs and update auto channels:

alemabrahao_0-1666184867040.png

 

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.

Current interference.

WTorres_0-1666184964018.png

Manually updating auto channels does help and have done it multiple times. Is there a way to block interferers that are not on my network?

alemabrahao
Kind of a big deal
Kind of a big deal

Can you share your RF profile configuration?

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.

WTorres_0-1666185590763.png

WTorres_1-1666185650554.png

 

WTorres_2-1666185915475.png

 

alemabrahao
Kind of a big deal
Kind of a big deal

It looks well, to be honest It's not common to have interference on 5Ghz channels, so I suggest you to open a case with Meraki support to investigate It.

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.

Thank you so much for your help!

I will open a TAC ASAP and report back on this thread.

alemabrahao
Kind of a big deal
Kind of a big deal

First of all, it is not recommended to put all Access Points on the same channel, so I suggest you review some wireless concepts and change this setting, as this is probably what is causing your issue.

 

 

https://documentation.meraki.com/MR/Wi-Fi_Basics_and_Best_Practices/Channel_Planning_Best_Practices

 

https://techimike.com/cwna-chapter-13-wlan-design/

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.
Get notified when there are additional replies to this discussion.