29.4.1 Radius Issues some clients unable to connect to MR-53 AP's


29.4.1 Radius Issues some clients unable to connect to MR-53 AP's

We had issues with a deployment from 28.7 to 29.4.1


Clients using radius eap-TLS were randomly unable to connect to network after upgrade to 29.4.1. We rolled back to 28.7 and clients were able to once again connect. We isolated 2 AP's and migrated them back to 29.4.1 and we were able to duplicate the issue. I disabled 802.11w and the client that kept failing was able to finally connect. I enabled 802.11w and the client was again unable to connect. I re-enabled it and client connected with no issues. We tried 2-3 laptops that were previously were unable to connect to an MR-53 running 29.4.1. Now they all can after the template change. We called Meraki support but we figured out the issue on our own.



Here is the change we made to the template on 802.11w




8 Replies 8
Kind of a big deal
Kind of a big deal

Was this also present under 29.5 ?  29.5 has some 'fixes'. They are not known tho...

We only tried 29.4.1 29.5 we are debating trying it gor testing also.

Kind of a big deal
Kind of a big deal

Note: Some legacy devices that do not support 802.11w may not be able to connect to an SSID even if in mixed mode. This may be due to the device improperly handling the advertised information contained within the beacons. 

I am not a Cisco Meraki employee. My suggestions are based on documentation of Meraki best practices and day-to-day experience.

Please, if this post was useful, leave your kudos and mark it as solved.

So I finally got an answer after we told them our fix. There ya go..


According to our internal ticket and other related cases, there are two workarounds:
1. Rolling back to MR28 firmware
2. Or disable 802.11w

Currently, this issue is still with our development team however we don't have any ETA for its fix yet

I have NEVER had a good experience with 802.11w.  I would disable it.

Thank you for this. We have been struggling to find a solution for the exakt same issue. Disabled 802.11w last week and it seems to be working fine now. Running MR 29.4.1 with Radius EAP-TLS. 

Here to help

Noticed that MR 29.5.1 was released as Stable release candidate yesterday. Has anyone tested if the issue was resolved with the new version? 

Just got a reply from Meraki support that 29.5.1 doesn´t include a fix for this specific issue but they are working on a solution. No ETA yet.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.