AP’s not coming online

SOLVED
NetworkNewbie
New here

AP’s not coming online

Hi, I have an issue that I’d like some help with...I got a couple of Meraki access points that I’ve recently plugged in, and for some reason they just aren’t coming online. They show as offline in the Dashboard, and the only indicator I see on the AP itself is a blinking orange LED. I don’t think it’s a connectivity issue, since I plugged my laptop into the same switch with the same switchport settings, and I’m able to access the internet without issues. Any help would be appreciated.

1 ACCEPTED SOLUTION
Jonathan-S
Meraki Employee

Yes, @Inderdeep's linked knowledge base article should be a good troubleshooting resource here.

 

Included in the resource linked above, if you have a restrictive firewall upstream of the MRs, be sure that the necessary firewall rules are in place in order to allow the MRs to communicate with Dashboard. You can view a tailored list of these rules by navigating to Help > Firewall info from within your Meraki Dashboard portal. Additionally, more information around this can be found at the following Meraki resource:

 

https://documentation.meraki.com/General_Administration/Other_Topics/Upstream_Firewall_Rules_for_Clo...

 

Be sure to let us know if you are able to resolve your issue!

If you found this post helpful, please give it kudos. If my answer solved your problem, click "accept as solution" so that others can benefit from it.

View solution in original post

3 REPLIES 3
Inderdeep
Kind of a big deal

@NetworkNewbie : Well try to troubleshoot and check the below guide. I would recommend to do factory reset once 

https://documentation.meraki.com/MR/Other_Topics/Troubleshooting_and_Replacing_a_Faulty_MR_Access_Po...

 

Regards
Inderdeep Singh
www.thenetworkdna.com ( Awarded by Cisco IT Blogs award 2020)
Jonathan-S
Meraki Employee

Yes, @Inderdeep's linked knowledge base article should be a good troubleshooting resource here.

 

Included in the resource linked above, if you have a restrictive firewall upstream of the MRs, be sure that the necessary firewall rules are in place in order to allow the MRs to communicate with Dashboard. You can view a tailored list of these rules by navigating to Help > Firewall info from within your Meraki Dashboard portal. Additionally, more information around this can be found at the following Meraki resource:

 

https://documentation.meraki.com/General_Administration/Other_Topics/Upstream_Firewall_Rules_for_Clo...

 

Be sure to let us know if you are able to resolve your issue!

If you found this post helpful, please give it kudos. If my answer solved your problem, click "accept as solution" so that others can benefit from it.
NetworkNewbie
New here

Thanks for the help @Inderdeep and @Jonathan-S . I was able to add these rules to our upstream firewall and now the MRs are showing as online in our Dashboard!

 

Cheers!

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.