question about wireless lan pci-e card

Scott104
New here

question about wireless lan pci-e card

hello!

 

so my "ASUS PCE-N15 11n Wireless LAN PCI-E Card" keeps disconnecting and then when i try and connect again it says it can't connect to this network. it can still detect the other connections nearby and this is the only pc in the house that's being unruly. I've gone to device manager and enabled and disabled, which helped once. this time around i've uninstalled and restarted, which worked, but I'm wondering why it's doing this? seems to do it once the computer goes to sleep or is turned off.

 

my version is 2013.12.331.2016 which is apparently the current one. i have no idea about these things but is there a 'better' one you guys recommend? or is this easily fixed?

2 REPLIES 2
PhilipDAth
Kind of a big deal

I don't rate your changes as high, but try running these two commands to disable WiFi power savings:

 

powercfg /SETDCVALUEINDEX SCHEME_CURRENT 19cbb8fa-5279-450e-9fac-8a3d5fedd0c1 12bbebe6-58d6-4636-95bb-3217ef867c1a 0
powercfg /SETACVALUEINDEX SCHEME_CURRENT 19cbb8fa-5279-450e-9fac-8a3d5fedd0c1 12bbebe6-58d6-4636-95bb-3217ef867c1a 0
BlakeRichardson
Kind of a big deal

@Scott104  What model of MR access point do you have and what firmware version is it running.

 

If the driver model of you wifi card is 2013 thats farily old and probably isn't happy with a modern access point.

 

If it supports 5ghz you could always try disabling 2.4ghz and see if that offer any improvement and vice versa.  

Meraki CMNO, Ruckus WISE, Sonicwall CSSA, Allied Telesis CASE & CAI
Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.