multicast over wifi? - elgato key light air wifi connected studio/podcast lights

macsolutions
Here to help

multicast over wifi? - elgato key light air wifi connected studio/podcast lights

I've got a couple of these lights on my network:https://www.elgato.com/en/key-light-air

 

They are controlled by software on the computer; there is no way to interact with the lights directly.

 

Once the lights are added to the network, they almost completely disappear - the software sees them, and can control them, less than 5% of the time (in my experience).

 

the lights are shown on the dashboard, and there is good signal to both.

 

But since the Elgato Control Center software cannot interact with the lights, I can't turn them on or off, short of unplugging them.

 

Elgato's support has been terrible. They blame the computer (but the software doesn't find the lights on the phone, the tablet, or any other computing device. They blame the network, which I can understand, but my network consists of one vlan and a couple of SSID's, all of which are able to communicate with each other. The computer, phone, tablet, and lights are all on the same SSID.

 

Now elgato support is asking if multicast is enabled over wifi. It looks to me to be enabled by default (https://documentation.meraki.com/MR/Other_Topics/Multicast-Unicast_Conversion), but what do I know?

 

Has anyone experienced this? Anyone know of a way out of this mess?

4 REPLIES 4
Russ_B
Getting noticed

I'm not familiar with those devices, but I would try turning off Wireless Multicast to Unicast Conversion (under Network-Wide, Configure, General).  That setting is turned on by default, and will convert the multicast traffic to unicast traffic, which may be causing the problem.

 

Is this just a single access point with all clients (computer, phone, tablet, lights) wireless, or are there switches involved as well?

 

Russ

 

Michael_D
Conversationalist

I had one elgato link light working for 6 months perfectly.
I got a second elgato light this week and now neither will link.
Elgato support is sub par.
Any help would be appreciated
 

The Wireless function Air Marshal was blocking the apparent rogue SSID's for the lights.
I clicked Allow clients to connect to rogue SSIDs by default. this enabled the lights to join my wifi network.
I then clicked Block clients from connecting to rogue SSIDs by default.
Lights are attached to my wifi and are working.

ChrisG-Ott
New here

I am having this issue as well, the Air Marshal is not the problem, it is already set to allow,  I Cannot get these lights to connect to an MR56, on an MR52 it is fine, same SSID..... frustrating since the MR52 is far away and does not always connect well.

 

Any suggestions or recommendations would be appreciated!

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.