Wifi only allowing the use of FQDN addresses

ECI_Adelaide
Conversationalist

Wifi only allowing the use of FQDN addresses

we have just setup our wifi to use RADIUS auth with 802.1x - this all works. If we are plugged in via ethernet we can resolve computer names or devices on our network without using the FQDN. for example if we RDP to SERVER01 it wont work we need to use SERVER01.test.com

 

We are replacing an old legacy EOL network using a cisco WLC and old aironet 17 series devices. On that network we dont need to use FQDN either so we are thinking there is something we have missed or a protocol we need to enable.


Can anyone assist?

2 REPLIES 2
CptnCrnch
Kind of a big deal

Let me guess: in case of Wifi, you're using another DHCP server than for wired connections?

 

My guess is: your wired DHCP hands out the domain suffix (Option 15), whereas the Wifi one doesn't

Bruce
Kind of a big deal

@ECI_Adelaide did you set up the new wireless SSID as NAT mode, using Meraki DHCP? This will have that effect. It’s as @CptnCrnch describes, the domain suffix not being set. It’s likely the best way to set up the SSID will be in Bridge Mode and tag all traffic for a VLAN, then make sure there is a DHCP server on the VLAN (either directly, or contactable via DHCP relay), where you can configure all the DHCP options you need.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels