WiFi interference

GabrielEv
Comes here often

WiFi interference

 

Hi!

 

I'm seeing this interference on channels 4-8 and WiFi is not working, most of the channels are jammed with 98% utilization. It seems to be a device that sends/emits for ~20seconds and stops for ~10s. But I haven't been able to identify what it is.

 

Has anyone seen something like this before?

FR3.png

4 REPLIES 4
BrandonS
Kind of a big deal

I had a problem like that one and was lucky to discover the source was a point to point wireless bridge someone had installed and thought they were being smart by using non standard channels like 5 or 8 or something to avoid interference..

 

I recognize I was very lucky to discover the source easily.  I have heard of people renting or purchasing scanning gear and knocking on doors to try to find interference sources..  Very time and $ intensive.

 

Can you just use channel 11?  That looks pretty clean for now.

 

 

Sure, we'll probably need to configure the AP to use channel 11 statically, as the auto channel some times moves back to channel 6 not sure why.

jmoake
Getting noticed

what is the environment you are in?  office, manufacturing, home, near any industrial buildings?  Your surroundings if they are other than an office building downtown may have an impact.

GabrielEv
Comes here often

It is more of an industrial environment. We have started to think that it might be related to MR33 access points as we are seeing the same pattern in these access points around the world.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.