cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

WIFI 6(MR 55) TEST REVIEW

Conversationalist

WIFI 6(MR 55) TEST REVIEW

Hello dear.

 

I tested 2 weeks for WIFI 6 stable and speed.

I fund, it was not stable.

I configed dual band 2.4G and 5G. --> Sometime very slow, like disconnect.

So, i changed config for wireless setup, dual -> only 5G. -> It was stable.

 

I request meraki team, you will need test that situation.
And MR55 must upgrade firmware.

2 REPLIES 2
Meraki Employee

Re: WIFI 6(MR 55) TEST REVIEW

Hello @KYUNGKON  Please do run the firmware version 26.6.1 when testing your MR55.  There could be many reasons why the connection could appear more unstable on the 2.4GHz radio.  Try to run your test set with band steering enabled versus disabled to see if that causes a difference.  Keep an eye on the clients list and confirm which radio it's on.  Also look over the "RF" tab for the AP and check both radios usage patterns and the interference levels to see if there's any issues there.  Also make sure that you have the best and common practices being followed regarding minimum bit rates (perhaps try 12Mbps to start) and transmit power, etc.  I would also suggest trying to test with multiple client types to compare results, such as with a windows laptop, mac laptop, iPad, mobile phone, whatever you might have access to.  That can help gather some additional data points and you can open a case with Meraki Support to further investigate.

Hope that helps!

 

Kind of a big deal

Re: WIFI 6(MR 55) TEST REVIEW

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.