Unable to bring new Meraki up in Dashboard

New here

Unable to bring new Meraki up in Dashboard

Hello Team,


I have few new APs which were delivered more than a year ago, were in store room till that time, not used. I am unable to bring those APs up in dashboard now. It shows dormant stage. APs are being powered by POE port. I have tried below steps.

1. I have kept similar switch port configuration as like as another working AP.

2. I have done switch port shut and un-shut.

3. Firewall configuration is same as another working AP.

4. I have checked by assigning another working AP IP as well.


Please suggest me if anything I am missing or anything to do from Meraki.


Kind of a big deal

The APs have been added to a network in the dashboard - correct?

yes, they are added. I am getting over the device limit for Meraki Cloud license message from Meraki dashboard. Is this related with the issue as dashboard not accepting new devices ?





Kind of a big deal
Kind of a big deal



Do they get a IP from your dhcp server? 

What does the local status page report ?

Can you factory reset 1 AP

I will try that but these are new APs. I have tried two APs with similar steps but not coming online. I assign static IP to APs. I have assigned a working AP IP to new AP but that doesn't work.

Kind of a big deal

You can test connecting a laptop to one of these ports and set the same IP address to test the internet connection.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.