cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Since a few days: disappearing SSIDs

SOLVED
A model citizen

Since a few days: disappearing SSIDs

Hello,

I have a strange issue since a few days: I have got three SSIDs on our accesspoints running. Until last week there was no problem. But now sometimes the mobil devices (iPhones, Android phones, Win 10 laptops, Apple laptops) sometimes can´t see one of the SSID´s, and it´s not always the same SSID that disappers.

Switching off and on the WLAN on the mobile devices sometimes helps. Rebooting the accespoints sometimes helps for a while.

I believe that I did´t change anything on the wireless configuration.

The accesspoints (MR32, MR33, MR42, MR42E, MR52) are running at stable software version 10.45

Has anybody an idea what this can be?

1 ACCEPTED SOLUTION

Accepted Solutions
A model citizen

Re: Since a few days: disappearing SSIDs

a cold reboot of the affected accesspoints did help.

The hotline couldn´t help. They were asking for an capture file when the issues occures again.

The reason for this issue is unknown.

View solution in original post

16 REPLIES 16
cmr
A model citizen

Re: Since a few days: disappearing SSIDs

@redsectorAll of those APs should be able to run 25.x or 26.x, I'd upgrade as there are a lot of improvements!

A model citizen

Re: Since a few days: disappearing SSIDs

Yes, but it´s beta and not stable. And it´s a very important location. So I have some fear to upgrade.

And yes, I know the discussions about "beta" on Meraki devices.

Kind of a big deal

Re: Since a few days: disappearing SSIDs

Is your SSID on 2.4 and 5 Ghz? I've had issues where some phones couldn't see SSID because someone had changed it to 5 Ghz only from the "RF profile"  Just a thought. 

A model citizen

Re: Since a few days: disappearing SSIDs

@kYutobiyes all SSID´s are on 2.4 and 5 GHz.

 

I opened a case at Meraki

A model citizen

Re: Since a few days: disappearing SSIDs

a cold reboot of the affected accesspoints did help.

The hotline couldn´t help. They were asking for an capture file when the issues occures again.

The reason for this issue is unknown.

View solution in original post

A model citizen

Re: Since a few days: disappearing SSIDs

Meraki told me to upgrade. With 26.6 it "might be better"

Just browsing

Re: Since a few days: disappearing SSIDs

We're seeing similar problems, some of our SSIDs disappear while others are visible, they're all configured the same ... 

and over the weekend the problem shifted from other SSIDs being unavailable ...

 

and similarly to your "solution", rebooting the APs by unplugging them "solved" it ... 

A model citizen

Re: Since a few days: disappearing SSIDs

Which firmware-version are you running on ths accesspoints?

Just browsing

Re: Since a few days: disappearing SSIDs

we're on MR 25.14. thx for the tip, I'll give upgrading a shot if the issue comes back. MR 26.6 is marked as "stable RC" so that sounds okayish ... 😛

Comes here often

Re: Since a few days: disappearing SSIDs

We've been having the disappearing SSID issue with all of our APs since we updated to 25.14. Until then we didn't have these issues, but since 25.14 we've had performance issues and issues where one of our SSIDs will intermittently disappear; we have to reboot the AP to get it back.

pjc
Building a reputation

Re: Since a few days: disappearing SSIDs

If you are uncomfortable running beta or 'stable release candidate' firmware (i.e. 26.6) and are having this issue, just log a support call so they can apply the option on your dashboard for your network(s) for you to schedule a roll back to 25.13 (or whatever version works for you)

Comes here often

Re: Since a few days: disappearing SSIDs

We went to 25.14 when it was an SRC and the performance issues started happening. Support suggested we rollback to the previous firmware, however the performance issues persisted after rolling back to 25.13. When 25.14 became an official release we went back to it again hoping the issues that came when we went to it would clear up, but unfortunately they did not. This time the disappearing SSID issue has come up as well, but we only stayed on 25.14 when it was an SRC for less than a day, so it never had the chance to pop up if it was an issue in the SRC as well. So even if we roll back the performance issues persist, but the SSID issue will likely clear up. At this point it can't get much worse if we go with the 26.6 SRC, so I'm probably just going to give that a try.

Here to help

Re: Since a few days: disappearing SSIDs

Same issues here on 25.14, SSIDs randomly disappearing on APs, upgraded all to 26.6 and not further issues. If you look through the other posts there are numerous ones on this issue and 25.14.

Comes here often

Re: Since a few days: disappearing SSIDs

I upgraded to 26.6 over the weekend. However, we went ahead and wired all the exam rooms this weekend. Now we have very few devices on the WiFi, but things do seem to be working better with the wireless now as well. We'll see how things are after a week.

New here

Re: Since a few days: disappearing SSIDs

Hi there,

 

If you upgraded to 25.14 and after a short while your WPA2-PSK or WPA2-Enterprise SSIDs 'disappear', then upgrade to 26.6.

If you found this post helpful, please give it kudos. If my answer solved your problem, click "accept as solution" so that others can benefit from it.
Building a reputation

Re: Since a few days: disappearing SSIDs

I once seen something similar when air Marshall was playing up, worth looking into ?

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.