SSID not inherited on the Wireless Port Profile

SOLVED
Troyee
Getting noticed

SSID not inherited on the Wireless Port Profile

Good day,

 

Hi everyone, i have a question regarding the Port Profile, we had encounter an issue that the SSID Splash Page was not inherited to the port 1 of our Meraki MR30H. The port 1 was used as a wired connection. Have you encountered this issue? or am i lacking a configuration on the MR30H? 

 

Would appreciate your response.

 

Thank you.

1 ACCEPTED SOLUTION
MMoss
Building a reputation

The MR30H is a little different. I had to create a separate ID for each SSID I wanted to add to the physical ports on it. Then under Wireless -> SSIDs you'll have the option to assign that SSID as "wired". It's only there when a MR30H is assigned to the network so it's easy to miss. Aftyer that you have to assign each SSID to the port. From there you'd setup the splash page the way you would any other SSID, but on the new one instead. 

 

Another option for the splash page would be to assign the VLAN splash page on the MX if you use one. Security & SD WAN has a menu item simply called Splash Page under it.

 

 

 

Capture.JPG

View solution in original post

3 REPLIES 3
kYutobi
Kind of a big deal

Can you send us your config?
MMoss
Building a reputation

The MR30H is a little different. I had to create a separate ID for each SSID I wanted to add to the physical ports on it. Then under Wireless -> SSIDs you'll have the option to assign that SSID as "wired". It's only there when a MR30H is assigned to the network so it's easy to miss. Aftyer that you have to assign each SSID to the port. From there you'd setup the splash page the way you would any other SSID, but on the new one instead. 

 

Another option for the splash page would be to assign the VLAN splash page on the MX if you use one. Security & SD WAN has a menu item simply called Splash Page under it.

 

 

 

Capture.JPG

Troyee
Getting noticed

Hi,

 

Awesome! this finalized our configuration. I really appreciated everyone on the community. It was a great help for us.

 

Thank you very much.

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels