cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

RF Profiles and RX-SOP

Getting noticed

RF Profiles and RX-SOP

Hello everyone,

Is anyone currently implementing or using the new wireless RF Profiles and RX-SOP options?

Any recommendations we should take into account? Precautions?

Pedro.

Pedro Constantino
4 REPLIES 4
Conversationalist

Re: RF Profiles and RX-SOP

For RX-SOP, don't enable it unless:

 

1. You are absolutely sure you need it. 

2. You have a good understanding of what it does and how.

3. You are aware of the potential issues it can cause if misconfigured.

4. And you have tested it before putting it into production.

 

Omar

 Omar Vazquez - Consultant | Trainer
Dot11 Pro
                

Conversationalist

Re: RF Profiles and RX-SOP

We found a bug with the RF profiles with regards to setting auto transmit power floor and ceilings.  The setting isn't followed.  Also heard of a bug where MR32s that get RF profiles turn off their 2.4 radios.  Currently in Meraki engineering's wheel house.  We are eager to try the RX-SOP on a few very high density sites but waiting for the other bug to fixed first before testing/deploying it.

Here to help

Re: RF Profiles and RX-SOP

Imagine the AP putting on earmuffs. That's RX-SOP. The AP will not demodulate frames at a certain signal level. While the idea sounds good it should be used cautiously and sparingly because it affects how a device wants to associate. I've used this setting on Cisco WLCs but have never gone above the medium threshold.

CWNE #210
Co-host of Clear To Send Wi-Fi Podcast - http://cleartosend.net
Conversationalist

Re: RF Profiles and RX-SOP

Hi Pedro,

Do you still have any issue with your wireless Profile? Meraki recommended that we should deploy a proper wireless site survey before turning on RX-SOP. The main idea is about to check the channel overlapping within our WAPs. If you use RF Spectrum from Meraki dashboard, you properly can see how badly interferences within those channel.

Another suggestion is that you can switch some WAP to manual channels, and check again. Hoping it may help.

Cheers,

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.