cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

One AP disconnects when another AP is disconnected MR33

Conversationalist

One AP disconnects when another AP is disconnected MR33

We purchased a bunch of MR33 APs to cover all our offices.  We have two remote offices, each with one AP.  When I unplug one AP, the other AP goes down.  I noticed this when I deployed them.  I unplugged one of them at my main office to deliver to the remote office.  When I did that, the other AP went off line.  When I plugged in the AP at the remote office the other AP came back on line. 

I have 25 APs and these are the only two that seem to have that behavior.

2 REPLIES 2
Getting noticed

Re: One AP disconnects when another AP is disconnected MR33

Offline in the dashboard, or actually offline physically? Are they connected to the same switch or anything like that? What is your topology is like?


Find my post helpful? Please give me a kudo!
CCNP Certified and Meraki Operator
Highlighted
Conversationalist

Re: One AP disconnects when another AP is disconnected MR33

These are in two physically separate offices.  The offices connect to my main site using metro Ethernet.  Wireless networks are VLAN trunked across all my sites and are not on the corporate LAN.  The APs have power but the SSIDs are not visible to the users and show offline on the dashboard.  The APs are connected to SG200 switches so, I have little visibility other than the device is online. Next week I plan to move one of the APs from the SG200 to an HP ProCurve 3500 with POE so I can see if there is any traffic trying to flow.

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.