Not Broadcasting correct SSID MR32

mediel101
Here to help

Not Broadcasting correct SSID MR32

Hi, experiencing not broadcasting correct SSID on MR32.
Still broadcast the default SSID " Meraki Setup" and not what I configured on the dashboard.

Big thanks,

17 REPLIES 17
PhilipDAth
Kind of a big deal

What colour is the LED on it?

@PhilipDAth green color 🙂
MerakiDave
Meraki Employee

Is the MR32 plugged into a LAN port where it will be able to grab a DHCP address and get Internet connectivity?  If not, that's the first thing to check, perhaps plug in a laptop (disable the wireless to be sure) and confirm you get an address and can get out.  If so, make sure the MR32 LED shows some kind of status as described in the installation guide, typically orange and rainbow.  If it's flashing blue, that's a firmware update, allow several extra minutes.  You can also associate to any SSID on the AP and navigate to ap.meraki.com and look at the local status page. If there's no DHCP option and you need/want to set a local static IP and default gateway, see the docs below.

 

Check here for more info: https://documentation.meraki.com/MR/Installation_Guides/MR32_Installation_Guide and https://documentation.meraki.com/zGeneral_Administration/Tools_and_Troubleshooting/Using_the_Cisco_M...

 

@MerakiDave I already configured it to static IP and now online to dashboard but not broadcasting SSID of what I setup on meraki dashboad.

Are you sure the serial number of the AP matches to an AP in the network you are configuring?

Yes sir @PhilipDAth .

Does the AP days is config is up to date? 

 

If you power the AP down I assume you can no longer connect to it? 

Wondering if the AP is also online and green in Dashboard?  And then unplug the AP and confirm that it goes offline/red in Dashboard?  Just want to confirm it's the same physical AP that you're configuring in Dashboard.  Compare the S/N or MAC and that it's talking with the cloud controller.

Also if you go to Wireless > SSID Availability, confirm you have no schedules enabled and that you are broadcasting the SSID?

@PhilipDAth  yes sir up to date and same way if you power off mr32, it's also offline on the dashboard.

Hi sir @MerakiDave AP is online and green in Dashboard and when you unplug the AP it goes offline/red in Dashboard. And also no schedule SSID Availability.
SSID availability.JPG

Got it, and when you go to Wireless > Access Points and click into that APs Dashboard page, on the left side can you see which SSIDs it's broadcasting?  Curious if you can interact with the AP via Dashboard (sounds like it) and if you click on the "Tools" tab what happens if you click the "Ping AP" button, as well as other tools like pinging the default gateway from the AP?  

@MerakiDave  yes sir I can see which SSID it's broadcasting
ssid broadcasting.jpg

 

And when you "Ping AP" it only keeps loading..
Ping AP.JPG

Hi sir @MerakiDave, I couldn ping the AP now.
"Ping AP" result below:
Ping AP mr32.JPG

Is it an AP you just purchased, possibly from another country with a different regulatory domain?  I've rarely seen a strange behavior like that if there's a regulatory domain mismatch, there might be a geo-enforcement happening.  Might need to open a ticket with Meraki Support, they have visibility into that on the back-end.  Or if you have not already, give the AP a full street address in your area and see if there's any warnings about regulatory domain.  More info here: https://documentation.meraki.com/MR/Radio_Settings/Fixing_Regulatory_Domain_Mismatches

Afterthought on that, also make sure you go into the Access Control page for that "Hybrid" SSID and try running dual band, even if only temporarily, and see if any devices can see the SSID on both 2.4 and 5GHz channels (or perhaps one but not the other).  Wondering if you might have selected 5GHz only and for some reason the 5GHz radio isn't transmitting (perhaps reg domain related) but you should at least be able to see a 2.4GHz signal, manually set it to channel 6 for example.

If all else fails and the above still doesn't work, try a good old factory reset of the AP 🙂

 

https://documentation.meraki.com/zGeneral_Administration/Support/Resetting_Cisco_Meraki_Devices_to_F...

 

 

 

Eliot F | Simplifying IT with Cloud Solutions
Found this helpful? Give me some Kudos! (click on the little up-arrow below)
Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.