My Cannon Wireless Printer is not working with My MR33

Vinu
Comes here often

My Cannon Wireless Printer is not working with My MR33

I have been going rounds on this one even a TAC case with almost not resolution.

 

My Canon wireless Printer gives me trouble with my MR33, it works very well when I connect to Airport Extreme, TP-link router, and what every product I have tried. except for Meraki MR33.

 

When I try a ping this is what I see, I see Intermittent disconnections, troubled scans, and most of the time no prints.

 

64 bytes from 192.168.70.164: icmp_seq=1 ttl=64 time=3355.408 ms
64 bytes from 192.168.70.164: icmp_seq=2 ttl=64 time=2351.026 ms
64 bytes from 192.168.70.164: icmp_seq=4 ttl=64 time=382.913 ms
64 bytes from 192.168.70.164: icmp_seq=6 ttl=64 time=18.937 ms
64 bytes from 192.168.70.164: icmp_seq=7 ttl=64 time=57.210 ms
64 bytes from 192.168.70.164: icmp_seq=9 ttl=64 time=33.426 ms
64 bytes from 192.168.70.164: icmp_seq=9 ttl=64 time=194.550 ms (DUP!)
64 bytes from 192.168.70.164: icmp_seq=10 ttl=64 time=43.086 ms
64 bytes from 192.168.70.164: icmp_seq=10 ttl=64 time=44.002 ms (DUP!)
64 bytes from 192.168.70.164: icmp_seq=11 ttl=64 time=3.795 ms
64 bytes from 192.168.70.164: icmp_seq=12 ttl=64 time=4.007 ms
64 bytes from 192.168.70.164: icmp_seq=12 ttl=64 time=4.194 ms (DUP!)
64 bytes from 192.168.70.164: icmp_seq=13 ttl=64 time=37.456 ms
64 bytes from 192.168.70.164: icmp_seq=14 ttl=64 time=6.949 ms
64 bytes from 192.168.70.164: icmp_seq=14 ttl=64 time=8.008 ms (DUP!)
Request timeout for icmp_seq 15
Request timeout for icmp_seq 16
Request timeout for icmp_seq 17
Request timeout for icmp_seq 18
Request timeout for icmp_seq 19
Request timeout for icmp_seq 20
Request timeout for icmp_seq 21
Request timeout for icmp_seq 22
Request timeout for icmp_seq 23
.

.
Request timeout for icmp_seq 35
Request timeout for icmp_seq 36
Request timeout for icmp_seq 37
Request timeout for icmp_seq 38
Request timeout for icmp_seq 39
64 bytes from 192.168.70.164: icmp_seq=40 ttl=64 time=26.953 ms
64 bytes from 192.168.70.164: icmp_seq=40 ttl=64 time=34.511 ms (DUP!)
64 bytes from 192.168.70.164: icmp_seq=40 ttl=64 time=56.613 ms (DUP!)
64 bytes from 192.168.70.164: icmp_seq=40 ttl=64 time=56.801 ms (DUP!)
64 bytes from 192.168.70.164: icmp_seq=40 ttl=64 time=56.805 ms (DUP!)
64 bytes from 192.168.70.164: icmp_seq=41 ttl=64 time=24.288 ms
64 bytes from 192.168.70.164: icmp_seq=41 ttl=64 time=39.471 ms (DUP!)
64 bytes from 192.168.70.164: icmp_seq=42 ttl=64 time=34.315 ms
64 bytes from 192.168.70.164: icmp_seq=43 ttl=64 time=39.565 ms
64 bytes from 192.168.70.164: icmp_seq=44 ttl=64 time=40.105 ms
64 bytes from 192.168.70.164: icmp_seq=44 ttl=64 time=42.429 ms (DUP!)
64 bytes from 192.168.70.164: icmp_seq=45 ttl=64 time=4.329 ms
64 bytes from 192.168.70.164: icmp_seq=46 ttl=64 time=4.933 ms
64 bytes from 192.168.70.164: icmp_seq=47 ttl=64 time=5.993 ms
64 bytes from 192.168.70.164: icmp_seq=48 ttl=64 time=7.334 ms
64 bytes from 192.168.70.164: icmp_seq=49 ttl=64 time=3.474 ms
64 bytes from 192.168.70.164: icmp_seq=50 ttl=64 time=4.466 ms
64 bytes from 192.168.70.164: icmp_seq=50 ttl=64 time=4.838 ms (DUP!)
64 bytes from 192.168.70.164: icmp_seq=51 ttl=64 time=4.773 ms
64 bytes from 192.168.70.164: icmp_seq=51 ttl=64 time=11.709 ms (DUP!)
64 bytes from 192.168.70.164: icmp_seq=51 ttl=64 time=41.693 ms (DUP!)
Request timeout for icmp_seq 52
Request timeout for icmp_seq 53
Request timeout for icmp_seq 54
Request timeout for icmp_seq 55
Request timeout for icmp_seq 56
Request timeout for icmp_seq 57

 

I am Using a PSK, Bridged Network, Dual Band, No 802.11r, DHCP, Firewall rules are Local LAN 'Allow'

 

 

 

 

6 REPLIES 6
PhilipDAth
Kind of a big deal
Kind of a big deal

Any firmware updates for the printer?

Vinu
Comes here often

 

I tried that, the printer is on it's latest firmware. I also tried downgrading Meraki firmware

I have two MR33, and both of them are behaving the same way.

PhilipDAth
Kind of a big deal
Kind of a big deal

Were the other devices that it worked on 802.11ac?

Vinu
Comes here often

Yes, all of routers/Ap's that I have tested it are .ac devices, My printer is only 802.11n

 
Channel width: 20 MHz
Maximum bitrate: 72 Mbps
Spatial streams: 1
802.11r: Off

What model Canon printer do you have? Do the event logs in the dashboard give any information or are they simply reporting the printer is disconnecting?

 

The fact its reporting duplicated packets worries me, does hte printer have a static or dynamic IP address?

The Printer has a DHCP IP, My Cannon Printer is a G3400

It does not report a dissociation, Just fails to print or scan.

 

The duplicate packets worry me too, and this is the only device that reports it. If I connect it to a another wifi access point(Airport Extreme, TP-Link, etc.) it works like a charm...

 

On the Meraki Logs, I see association, deAuth, and dissociation

 

 

Get notified when there are additional replies to this discussion.
Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.
Labels