cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Mesh establishing problem

Conversationalist

Mesh establishing problem

I made step by step configuration for Mesh, especial with setting same Chanel band manual for 5GHz and when I check in RF tab my APs don't see each other in line described: mesh neighbors

I'm trying establish mesh between MR18 and MR33

3 REPLIES 3
Kind of a big deal

Re: Mesh establishing problem

Did you leave the APs connected to a wired connection first for 30 minutes?  It can take a while for their configuration to "bake in" the first time.

 

Also I would avoid using two AP's which such a big technology jump between them.  I can see that adding another whole set of complications.

Kind of a big deal

Re: Mesh establishing problem

I'm not sure how far apart they are but I had to use a combination of directional antennae and omni to get mine to mesh.  I think I did directional for the 5Ghz and Omni for the 2.4.  

Adam R MS | CISSP, CISM, VCP, MCITP, CCNP, ITILv3, CMNO
If this was helpful click the Kudo button below
If my reply solved your issue, please mark it as a solution.
Conversationalist

Re: Mesh establishing problem

Well. the problem has been solved without my extra action. After all I decided to check this feature disconnecting LAN in MR18 . The result was positive. The mesh after configuration was working without any information about mesh neighbors, after about 2 hours dashboard were refreshed and finally display mesh neighbor and information about connection quality.

Maybe the time gap between MR18 and new MR33 is quite big, but it's working - good job Meraki

PS 

Throughout between them is established speed equal about 73 Mbps so it's true what Meraki claim thet Mesh connection is about 50% of maximum APs throughput. (MR18 is N Type AP)

 

Thanks for trying to help me

Regards

Welcome to the Meraki Community!
To start contributing, simply sign in with your Cisco account. If you don't yet have a Cisco account, you can sign up.